Seit Wochen Schlechten Ping (60-500ms 5 sec Intervall) ISP antwortet mit Standard E-Mails

    • Seit Wochen Schlechten Ping (60-500ms 5 sec Intervall) ISP antwortet mit Standard E-Mails

      Servus,

      Nach Tagelangen Foren durchwühlen und ergebnislosen Antworten meine ISP's versuch ich mein glück selbst.

      Seit Wochen schwankt mein Ping in CSGO von 60 auf mehrere Hundert das passiert absolut RNG.

      Internet Hardware:

      Mein Router: TP-Link
      Model: TD-W8951NB


      Meine Anbindung:

      ADSL: 4.095 kbps
      Downstream: 4095 kbps - ankommen ~3900 kbps
      Upstream: 263 kbps - ankommen: ~ 90 kbps

      Mir ist bewusst das ich davon nichts großes erwarten kann, dennoch ist es fragwürdig wenn der Ping doch auf 60 ist der dennoch so nach oben steigt.
      auch nach hin und her mailen mit meinen ISP bleiben sie standhaft bei ihren Standard aussagen und wollen mir ein "Upgrade" andrehen dessen ich mir nicht sicher bin.


      Mein ISP schrieb:

      Antwort auf E-Mail 1.

      Ihr Anschluss wurde überprüft, Downstream und Upstream entsprechen
      vollumfänglich den vertraglich festgelegten Rahmenbedingungen, wobei
      "Mein ISP" auf Kabellänge, Kupferkabelquerschnitt und weitere
      physikalische Eigenschaften der von der Telekom bereitgestellten Kabel
      leider keinen Einfluss hat. Zum Zeitpunkt unserer Prüfung erreicht Ihr
      DSL-Anschluss einen Downstream von 255 kbit/s und einen Upstream von
      4095 kbit/s.


      Antwort auf E-Mail 2.


      wie wir Ihnen bereits mehrfach mitgeteilt haben, liegt ist Auslastung
      Ihres 4 Mbit-Zugangs erheblich zu hoch. Entsprechend schwanken die
      Latenzen auf Ihrer Teilnehmeranschlussleitung. Lösbar ist Ihr Problem
      mit einem Tarifupgrade. Wir haben Ihnen die erforderlichen Unterlagen im
      Anhang beigefügt.

      Anbei erhalten Sie daher, wie gewünscht die Informations- und
      Vertragsunterlagen für die "ISP Angebote" 16000 S, M und L. Dies
      beinhaltet auch die Produktinformationsblätter.
      Wir bitten Sie, uns bei Interesse den Vertrag komplett ausgefüllt im Original zukommen zu lassen.
      [/b]
      Jetzt bin ich natürlich skeptisch. Ob's das tatsächlich bringt wenn ich jetzt schon mega Probleme Hab. Der Download wären 16384kbit/s der Upload 1024kbit/s.
      Sämtliche speedtest's scheitern am Upload verfahren. Dies sei nicht genau laut meinem ISP. Man könnte daran nichts erkennen.


      Zu meiner Hardware:
      CPU: Intel Core i7 7770k - kein OC (nur Standard Takt/Boost)
      Mainboard: MSI G55 Z87
      RAM: 32GB
      GPU: GTX1080
      Verbindung: LAN-Kabel 20cm lang.

      Es reicht dann so weit, dass unser Festnetz/Internet manchmal totale ausfälle hat. Habe es noch nicht geschaft mein Datenvolumen mit 100GB zu verbrauchen. sprich keine Drosselung des Speeds.

      Was wurde gemacht?

      -Router auf Werkseinstellung gesetzt
      -PC Neu aufgesetzt
      -Mit Laptop getestet (lan verbindung)
      -Tonnen weise Tracer ip's / Ping Test

      Normalerweise bin ich echt fix aber bei diesem Problem gehen mir die Ideen aus.


      ich hoffe ich konnte euch es so gut es geht erklären und ihr könnt mir weiterhelfen.
      Bilder
      • Ping Plotter 1.png

        55,45 kB, 1.679×267, 28 mal angesehen
      • Ping Plotter 2.png

        53,82 kB, 1.679×266, 26 mal angesehen
      • Tracer Google.de.png

        23,4 kB, 980×510, 25 mal angesehen
      • Valve Server Ping Test.png

        21,38 kB, 654×265, 47 mal angesehen
      • Ping Google -t 33.png

        60,54 kB, 568×750, 34 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dizzy2k18 ()

    [ Barcodescanner | …finden und gefunden werden | IconShock Icons | Klassische PC-Spiele ]
    [ Webmaster Bibel | IT-System-Kaufleute | Datenrettung Service | Greensmilies | Avatare | Autokredit online | Computer Forum ]